Also, since the patches use TLS v1.2 a recent version of OpenSSL is required.

LDNS

ldns.1.6.17_t-dns.patch

INSTALLATION

  1. run 'autoreconf --force'
  2. additionally specify the '--with-ssl' and --with-tls' flags when running 'configure'

Unbound

unbound-1.4.22_t-dns.patch

NSD

nsd-4.1.0_tls.patch